通达信利润买入持币,通达信持股持币指标含有未来函数吗

Q1:通达信持股持币指标含有未来函数吗

{通达信持股持币副图指标源码---木有未来函数}
VAR1:=HHV(H,25);
VAR2:=LLV(L,25);
VAR3:=EMA((C-VAR2)/(VAR1-VAR2)*100,5);
持股线:VAR3,COLORRED,LINETHICK2;
STICKLINE(持股线>REF(持股线,1),0,持股线,3,1),COLORRED;

Q2:寻找通达信附图指标,一根线看持股还是持币

看看这个是不是?{红持股绿持币}图片演示在下面网址里
{操作提示:浅红色实心柱表示底部区域可考虑逢低建仓; 洋红色实心柱表示可逢低加仓:桔黄色实决柱代表最佳买点出现;
红色实心柱代表上升趋势成立,可大胆持股;白色实心柱代表谨慎欢观并逐步减仓。
绿色空芯柱表示下跌趋势确立,坚决持币观望};
周期:=13;
过滤:=5;
VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,13);
VAR3:=MA(CLOSE,21);
VAR4:=MA(CLOSE,34);
VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;
VAR6:=(VAR5-REF(VAR5,周期))/REF(VAR5,周期)*100;
VAR7:=(VAR5-REF(VAR5,周期))/REF(VAR5,周期)*100;
VAR8:=EMA(VAR6,过滤);
持币: STICKLINE(VAR6<REF(VAR6,1) AND VAR6<VAR8,VAR6,VAR8*3.9618,5,1), COLORGREEN;
底部: STICKLINE(VAR6>REF(VAR6,1) AND VAR6<0 AND VAR6<VAR8,
VAR6*3.9618,0,5,0),COLORFF00FF;
转强: STICKLINE(VAR8>REF(VAR8,1) AND VAR6<0 AND VAR6>VAR8,
VAR8*3.9618,0,5,0),COLORLIRED;
买点: STICKLINE(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR8<0,VAR6,
VAR8*3.9618,10,0),COLOR33AACC;
观望: STICKLINE(VAR6<REF(VAR6,1) AND VAR8>REF(VAR8,1) AND VAR6>0,VAR6,VAR8*5.5,8.9,0),COLORWHITE ;
持股: STICKLINE(VAR8>REF(VAR8,1) AND VAR8>0,VAR6*3.9618,0,5,0), COLORRED;

Q3:你好 我有个通达信公式 买指标想改卖指标

N:=13;
VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK1;
VAR2:=8,COLORGREEN,LINETHICK0;
有钱就买:IF(CROSS(VAR1,VAR2),50,0),STICK,COLOR0000CC,LINETHICK2;
有票就卖:IF(REF(VAR1,1)>100 AND VAR1<REF(VAR1,1),100,0),STICK,,LINETHICK2;

原公式加多一句“有票就卖”。仅供参考,祝你好运!

Q4:通达信在哪里看无穷成本均线?

CYC指标里最后一个CYC∞就是.

Q5:通达信软件买卖盘里的B和S是什么意思

是买进卖出的信号

Q6:如何把通达信的副图指标修改成主图指标?

功能-专家系统-公式管理器 选择你要修改的公式,会进入指标公式编辑器,将右侧画线方法修改为主图叠加,就是主图指标.