当前位置:首页 > 问答

通达信角度选股

我来帮TA回答

求5日线上升角度大于30度的选股公式, 通达信用

A:=MA(C,5);
ATAN((A/REF(A,1)-1)*100)*57.3>30;
您好可以试试这个公式,希望能够帮助到您,也祝愿您投资顺利,心想事成,财源广进

求通达信均线角度选股公式

可以编写连续10天以上20日均线角度大于20度的选股公式。

选股位置提示效果如下图。

通达信的角度公式 如何编写呢?

名称自定 可以做副图也可做选股公式 但我测试了下 应该把均线角度修改为不小于45度 这样才有用
角度:=atan((MA(C,5)/ref(MA(C,5),1)-1)*100)*57.3;
选股:角度>=45 and cross(ma(c,5),ma(c,10));

一条线的角度,大于30度,小于90度,该如何表达?通达信选股

5日均线为例,角度大于30小于90,条件成立
MA5:=MA(C,5);
角度MA5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
选股:IF(角度MA5>30 AND 角度MA5<90,1,0);

通达信软件里面条件选股怎样设定

系统自带了一些条件,选中条件加入到右边的条件框里选股就行了。
也可以自编条件选股的公式,编好后在条件选股的界面上点自己保存的那个条件的名字加入到右边条件框里再点选股就能选了。

通达信最常用的几个条件选股公式,你知道几个

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
忽略以上公式。根据思路编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。鼠标点击下方




或(图
标)上,进入

看到
Q,订

公式。