当前位置:首页 > 问答

通达信和大智慧公式转换工具

我来帮TA回答

通达信 大智慧 公式转换?请教高手 谢 谢!

A1:=(VOL/CLOSE)/3;
A2:=SUM((IF(((A1>40) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A3:=SUM((IF(((A1>40) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A4:=SUM((IF(((A1<40) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A5:=SUM((IF(((A1<40) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A6:=((A2+A3)+A4)+A5;
A7:=IF((ISLASTBAR=1),((100*A2)/A6),0);
A8:=((IF((ISLASTBAR=1),((100*A3)/A6),0)));
A9:=((IF((ISLASTBAR=1),((100*A4)/A6),0)));
A10:=((IF((ISLASTBAR=1),((100*A5)/A6),0)));
机构买盘:(A2),LINETHICK5,COLORFF55FF;
机构卖盘:(A3),LINETHICK2,COLORFFFF55;
散户买盘:(A4),COLOR5555FF;
散户卖盘:(A5),COLOR55FF55;
DRAWTEXT(1003,870,'机构买盘'),LINETHICK2,COLORFF55FF;
DRAWTEXT(1003,570,'机构卖盘'),LINETHICK2,COLORFFFF55;
DRAWTEXT(1003,320,'散户买盘'),LINETHICK2,COLOR5555FF;
DRAWTEXT(1003,50,'散户卖盘'),LINETHICK2,COLOR55FF55;
已修改成通达信,并测试。

如何把通达信公式改为大智慧公式

这两个软件的函数不一样,要么自己熟悉这两个软件函数自己改,要么请人改

怎样把通达信的公式改为大智慧公式

首先,我必须告知你,
通达信的指标,是可以装到大智慧中的。
就是一个在通达信中正常适用的指标,可以原封不动的被大智慧所识别。
(大智慧。有的时候不会识别通达信的,颜色,只要把颜色重新标示,就可以了
你这个公式,首先,在通达信的中,是个错误的,所以在大智慧中也是同不过的
建议你看看你这个公式是否复制完全

谁能把这个通达信公式改为大智慧经典版公式

AA:=MA(C,20)>MA(C,30) AND MA(C,30)>MA(C,60) AND MA(C,60)>MA(C,120);
BB:=MA(C,120)/MA(C,20)>0.9;
AA AND BB;
{4条均线多头排列,且120均线小于20均线,但120均线大于20均线的90%,也就是你所说的均线粘合};

用选股器怎样选强势股

一、选股规则
1、在价值投资的前提下,选择30日均线昂头向上的股票。
2、选择沿45度角向上运行的股票,而成交量逐步递减的股票。因为沿45度角向上的股票走势最稳,升势最长,所以我把这样的股票称之为“慢牛股”。
3、选两类股:
一是在弱市中发现“慢牛股”;
二是牛市时,买涨停股,跟着庄家赚涨停,做短线。如对涨停股感到吃不准,等待机会寻找预计能有50%至100%以上涨幅股票,一年中只要抓住2、3只就行。
中短线结合:中线持股时间为2—5个月,短线持股时间为7—15天,中短线资金比例6:4。
建议花费2-3个月去游侠股市模拟炒股,多练习,坚持下去就会见成效。学开车肯定要去驾校,但炒股很少有人去培训,去做模拟练习。这是新手亏损的主要原因。

如何选出强势股 学会成功率高达90

在选强势股的问题上,我们约基答主认为首先需要明白股友你是什么操盘方式:

这里我们以短线的操盘方式进行说明

短线交易的两种模式

短线交易有两种模式,一类是进攻型的,比如敢死队,打板;一类是防御型的,主要做强势股回调时的低吸。

今天主要介绍强势股的低吸。这里的低吸不是指大级别趋势下的长周期波段操作高抛低吸,逢低加仓,这里讲的是做短线中,强势股回调后的低吸手法。

两类强势股低吸方法

1、日内低吸

是一种超短线(T+1),适用于资金量少于3000万的小资金操作,当天买第二天必须卖;

当日上午10:00以前必须进入,否则就错失了今天交易的机会;

通常最强势的个股在开盘后半小时内都会涨停,至少也是涨幅5%以上(盘中突然的利好除外);

日内低吸,要求高速流转,对选股的能力,进入时间点和价位的准确性要求极高,5日均线是其生命线。

2、波段低吸

是一种中短线,可以适合大资金的操作,交易频次低;

对题材逻辑,板块轮动,市场结构、人气和资金流向要求把握准确,嗅觉敏锐;

20日线是其生命线。通常一只强势股在最高价回落10%-20%后介入,风险不大;

短线低吸不能超过三天不涨,如果不涨,说明低吸错误,最好果断卖出。

这里有一点笔者要重点提出,既然讲的是“强势股、短线、低吸”,那么就有三个关键词。

什么是强势股?

涨停的不一定是强势股,但强势股必然涨停。——投资有问题,就要上“约基”